1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.7.6 Map Export/Import Error

Discussion in 'Bug Reports & Installation Support' started by Robert Trifts, Dec 27, 2018.

  1. Robert Trifts

    Robert Trifts New Member

    Joined:
    Aug 31, 2016
    Messages:
    6
    Likes Received:
    1
    Upgraded to 3.7.6. I tend to wait a good long while before updating as with games in progress, there can be issues.

    I have a new campaign in development though, so I thought I would "early adopt" today. Some issues transpired.

    I had previously created maps in 3.7.5. I opened up the program and did a multi-map export, then imported those maps into 3.7.6. All appeared to be well.

    I did the same thing with another map, this time created by an earlier version of D20Pro, 3.7.0. I exported those maps as well and then imported into 3.7.6. This time, the map markers in 3.7.6 appeared to all be red dots. The initial icon in the Map Marker in the GM client appeared as a Black Question mark, with the color "red" selected, so that it appeared to be a red dot.

    When I re-selected the map icon, it eventually loaded the square number in the icon dialog box within the map marker select toolbox, but the icon was not displayed. The color appeared to be overwriting the actual icon. Not sure what color I should be choosing here to get the map markers to display correctly.
     
  2. Krilion_GD

    Krilion_GD Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    2,176
    Likes Received:
    136
    That would be due to the Markers and/or Status icons from the other games being different than those in the newly created game. You can copy them over from the old game.

    Make sure the use Image check box is selected.

    You should be able to just copy your old campaign folder over to the new install coming from 3.7.5, this would prevent rebuilding everything.
     

Share This Page