1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Class template spell modification - 3.7.5

Discussion in 'Bug Reports & Installation Support' started by vanith, Sep 16, 2018.

  1. vanith

    vanith Member

    Joined:
    Jan 22, 2011
    Messages:
    151
    Likes Received:
    8
    what you are trying to do exactly?
    • I was trying to add a spell into the class like I've done for a while now.
    • This time around, I did it through the rules library from what I saw in the Discord channel
    • I went into the Creature Class Template library
    • I went into Cleric, added the spell into the list, saved it or clicked okay
    • I went into the spell library, added it, named it the spell, and stated it was a 4th level
    • I enabled the spell to make sure it would register and it did.
    • I added the spells to the token and when he tried to cast a spell, he got the error listed in the attachment
    • Attaching the error and the token so you can see it.
    • The spells I added where Blessing of Fervor (4th level Pathfinder spell)
    what the result was and/or what steps you took?
    • See attachment and logs, got error messages when trying to cast any kind of spell.
    • The Cleric class lost all spell casting ability in the tab along with the Celestial Bloodline.

    Is the issue repeatable?
    • Yes, I did the same thing to the Celestial bloodline and that's all screwed up.
    • I had to change him to the Abyssal Bloodline to get his character some what playable.
    • I can't even add a template to the sorcerer anymore even though I can see it in the Creature Class Template Library
    • I exported the cleric template from a fresh new campaign and tried to import it, it wouldn't take it.
    • I attached the XML file that I got from the exported fresh campaign, but it never reappeared in my template folder
    what OS you are using?
    • Windows 10 Pro (10.0.17134 build 17134)
    what rules system are you using?
    • Pathfinder
    what version of the software are you using?
    • 3.7.5
     

    Attached Files:

Share This Page