1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hero lab import not working

Discussion in 'Bug Reports & Installation Support' started by Dick G, Oct 20, 2019.

  1. Dick G

    Dick G New Member

    Joined:
    Oct 16, 2019
    Messages:
    3
    Likes Received:
    0
    I can not find the d20pro.log file from the d20pro installation folder.

    I am trying to import hero lab files to the creature library.

    I saved the output file in hero lab to .hld20 files. In the content library panel in d20pro, I selected the creature library icon. When I click the button, it depresses and nothing happens. No error messages or windows. The button changes color and that is all.

    Is the issue repeatable? Yes, it happens every time.
    what OS you are using? I am using windows 10.
    what rules system are you using? Pathfinder 1e.
    what version of the software are you using? Version 3.7.8

    I tried toggling the native file chooser box, that didn't help.
     
  2. Krilion_GD

    Krilion_GD Production/Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    2,301
    Likes Received:
    139
    I believe the supported HL export type to Import is .por.

    Clicking the Import button should pull up a dialog of buttons to pick an Import type, once the type is clicked, it should change/switch to a File picker dialog.

    If D20PRO is not doing that, it suggests something is wrong with your installation.

    I'd suggest a fresh install and see if that clears things up for you.
     
  3. Dick G

    Dick G New Member

    Joined:
    Oct 16, 2019
    Messages:
    3
    Likes Received:
    0
    Thank you. That was it. Just a clean install. I was stressing over this. I can't thank you enough.
     
  4. Krilion_GD

    Krilion_GD Production/Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    2,301
    Likes Received:
    139
    np, happy to serve.
     

Share This Page