1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Import old campaign data

Discussion in 'General Discussion' started by evildmguy, Jun 12, 2018.

  1. evildmguy

    evildmguy New Member

    Joined:
    Aug 10, 2014
    Messages:
    16
    Likes Received:
    0
    Is there a way to import old campaign data into a new one?

    I started doing a new Pathfinder AP but want to bring in the monsters I had from the old Pathfinder AP? Is there a way to do this?

    Thanks!

    edg
     
  2. Krilion_GD

    Krilion_GD Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    1,947
    Likes Received:
    136
    You could more than likely export the tokens from the old game and import them into the new one.

    upload_2018-6-12_19-42-41.png
     
  3. evildmguy

    evildmguy New Member

    Joined:
    Aug 10, 2014
    Messages:
    16
    Likes Received:
    0
  4. evildmguy

    evildmguy New Member

    Joined:
    Aug 10, 2014
    Messages:
    16
    Likes Received:
    0
    I import so much from Hero Lab I forgot there even is an export button! D'oh!

    Thanks!
     
  5. evildmguy

    evildmguy New Member

    Joined:
    Aug 10, 2014
    Messages:
    16
    Likes Received:
    0
    Okay, speaking of importing. . .

    I just upgraded to 3.7.3 and pulled over my campaign. And I can't import from Hero Lab anymore? Pressing the Import button does nothing??

    Further, it lost all of the icon map markers, and they are all red question marks in a black circle? I had used the default icons. Maybe this was something I had to move over?

    Thanks!
     
  6. Krilion_GD

    Krilion_GD Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    1,947
    Likes Received:
    136
    Did you install D20PRO over the top of itself, or install into a fresh clean directory. What you describe, suggests the former. The solution (usually) is to do the latter. :)
     
  7. evildmguy

    evildmguy New Member

    Joined:
    Aug 10, 2014
    Messages:
    16
    Likes Received:
    0
    Okay. I did a reinstall into a fresh directory. Then I copied back my judge directory. I can see in the %campaigns%\res\markers directory all of my markers. Yet they don't appear on the map? What did I miss?

    Thanks!
     
  8. Krilion_GD

    Krilion_GD Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    1,947
    Likes Received:
    136
    how old (what version) of D20PRO were you using before upgrading to 3.7.3? was it prior to the Marker update?

    Have you tried doing a 'Refresh Resources' Options/App/Networking->Refresh Resources
     
  9. evildmguy

    evildmguy New Member

    Joined:
    Aug 10, 2014
    Messages:
    16
    Likes Received:
    0
    I don't know for sure which version other than 6.x.

    Refresh resources didn't do anything.

    Further, when I look at markers, there aren't any. There is no dropdown to select a marker. Did that structure change?
     

    Attached Files:

  10. Krilion_GD

    Krilion_GD Community Manager
    Staff Member

    Joined:
    Aug 1, 2011
    Messages:
    1,947
    Likes Received:
    136
    Does this happen on a new map?

    If not, then the old maps are looking for the assigned markers in markers.zip rather than from the /markers/ subfolder.

    They way to legacy fix that would be to zip the images in the /markers/ subfolder, then name that markers.zip and place it in
    <install dir>/judge/campaigns/<name>/res/manuallyspecififed/ folder replacing the 0 byte markers.zip that is there.

    and obviously don't do that with D20PRO running, restart D20PRO, do a Refresh Resources and they should then show up.
     

Share This Page